Aktualizacja aplikacji desktopowej e-Deklaracje

Ministerstwo Finansów informuje, że podczas aktualizacji aplikacji desktopowej e-Deklaracje może pojawić się komunikat:
„Tej aplikacji nie można zainstalować z powodu niepoprawnie skonfigurowanego instalatora…”


Problem spowodowany jest wygaśnięciem certyfikatu, który był użyty do podpisania aplikacji w ubiegłorocznych wersjach do 2.0.3 (włącznie). Wersja 2.0.4 łączyła bieżący certyfikat z poprzednim, a najnowsza wersja 3.0.1 ma już tylko bieżący certyfikat.
Poniżej przedstawiamy dwa rozwiązania opisanego problemu:
1. Deinstalacja aplikacji (dodaj/usuń programy) w wersji 2.0.3 i starszej, następnie instalacja aktualnej.
lub
2. Ręczna instalacja wersji 2.0.4 dostępnej tu (e-DeklaracjeDesktop204) – po zapisaniu na dysku dwukrotne kliknięcie na pliku e-DeklaracjeDesktop204.air. Spowoduje to podniesienie wersji aplikacji do wersji 2.0.4 a następnie aktualizacja automatyczna do bieżącej.


Uwaga:
W obu przypadkach dane pozostają na dysku, jednak przed operacją sugerujemy zrobienie kopii bezpieczeństwa danych za pomocą funkcji Ustawienia aplikacji -> Eksportuj plik z danymi.


Źródło:Ministerstwo Finansów
strona internetowa:www.e-deklaracje.gov.pl

 



0
Oceń
(0 głosów)

 

Opinie i komentarze użytkowników (0)

skomentuj ten artykuł

e-Sochaczew.pl poleca filmy